Menu
 
FAQFAQ
SearchSearch

MemberlistMemberlist

UsergroupsUsergroups
RegisterRegister
ProfileProfile
Log in to check your private messages
Log in to check your private messages
Log inLog in
 
 

Community
 

Google Home installation not working

 
Post new topic   Reply to topic    Winbolo.net Forum Index -> Development
View previous topic :: View next topic  
Author Message
JoeClark



Joined: 24 Sep 2017
Posts: 34

PostPosted: Sat Nov 11, 2017 6:31 am    Post subject: Google Home installation not working Reply with quote

Hello,

I am trying to re-install ISY on a Google home. I deleted the ISY because it was not working and added it again but it keeps telling me "something went wrong. Try again" after I logged in to the ISY portal as part of the process.

Are there any known issues?

Please help…


I didn't find the right solution from the Internet.
References
https://forum.universal-devices.com/topic/22820-google-home-installation-not-working/

3d animation videos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Winbolo.net Forum Index -> Development All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
 
 
 
Winbolo.net Copyright ©2003 John Morrison